Scion xB Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I bought a 2014 Scion XB 11 months ago. The wire harness caught fire and melted the dash. The flames destroyed the interior and the cars a total loss. There were no modifications done and the car hadn’t been serviced recently. It simply burst into flames. Has this happened to anyone else?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
2014 xB wire harness fire destroys car. Anyone else?

I bought a 2014 Scion XB 11 months ago. The wire harness caught fire and melted the dash. The flames destroyed the interior and the cars a total loss. There were no modifications done and the car hadn’t been serviced recently. It simply burst into flames. I only have liability insurance. I’m screwed. Has this happened to anyone else?
 

·
Registered
Joined
·
26,572 Posts
Re: 2014 xB wire harness fire destroys car. Anyone else?

WOW !!!!!! Have not heard or seen any mention of wiring problem yet !! Wife has a 2012 xB with NO issues !! Why did you only have liability insurance on her ???
 

·
see you in surgery
Joined
·
334 Posts
Re: Pictures of fire

Driving home from college one night , I saw a car on fire . The amazing part was , not one inch of the car was not on fire.
The occupants were literally watching it burn to the ground.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
I know, that was the stupidest decision I’ve ever made. Just thought I couldn’t afford it. Now this happened and I sure can’t afford another car.
 

·
Registered
Joined
·
26,572 Posts
Re: 2014 xB wire harness fire destroys car. Anyone else?

I will take it that you had the car paid off then with NO loan and I am sure you would need to have full insurance on her !!!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #11
Yes, it was paid off. I could only afford so much with insurance being so high. I honestly didn’t expect a relatively new car with no issues and only 37000 miles would burst into flames. I played the odds and lost. Lesson learned but now I’m stuck with a burned car. There has to be a reason for this happening. The car had been parked for hours and burst into flames. There has to be some defect in the car for this to have happened. I just want to know if I’m the first one this has happened to so far.
 

·
Registered
Joined
·
26,572 Posts
Re: 2014 xB wire harness fire destroys car. Anyone else?

I would contact the Toyota dealer closest to you and see if there is anything they might help with info on this !! So far I have not seen anything like this and as far as the fire in your XB there may not be enough to find a cause !!!
 

·
see you in surgery
Joined
·
334 Posts
Yes, it was paid off. I could only afford so much with insurance being so high. I honestly didn’t expect a relatively new car with no issues and only 37000 miles would burst into flames. I played the odds and lost. Lesson learned but now I’m stuck with a burned car. There has to be a reason for this happening. The car had been parked for hours and burst into flames. There has to be some defect in the car for this to have happened. I just want to know if I’m the first one this has happened to so far.
I feel for you I really do I wish the best for you . I had about the same thing happened to my first car.
Some old man turned right in front of me and I only had liability. The Cops couldn't figure who was at fat so they called it even .
Which meant I had to pay off a car that was totaled just after I just bought it . The worst part it sat in my driveway for a year as I paid it off.
Without having the money to fix it.
 

·
Lots o leather and copper
Joined
·
1,448 Posts
I've never heard of any 2nd gen just bursting into flames on it's own.

Did you buy the car new or used?

Reason I ask is because if you bought it used you don't know what the previous owner may have had done to the car. They may have been modifications done that were taken out improperly before it was sold. Or was there an alarm installed on the car? An improperly installed one could also cause something like this. I've seen some pretty shoddy dealer alarm installs that I would never have let out of my shop when I use to install. LEss likely but possible if you live in a rural area, mice may have gotten up in the dash and chewed on the wiring. Not a big possiblity on a daily driver but I've seen it happen.

The chances of it being a factory defect are slim. It's possible but not very. Much more likely for something or someone to have messed with the wiring and caused the problem
 
1 - 14 of 14 Posts
Top