Scion xB Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
762 Posts
Discussion Starter · #1 ·
ok so yesterday im driving my car all happy and crap and im coasting to a light with the clutch in and i decide to take it from 5th to neutral and the car stalled. it did that 2 more times in 5th so i tried it in 4th and it still did it. if i slow down to third and do it it doesnt stall. WTF is going on????? ive driven my 5speed xB for a year and never had a problem until yesterday.

to clarify: clutch all the way down, try to shift from 5th or 4th gear straight to neutral and the car stalls.
 

·
Nor*Cal's Most Hated
Joined
·
3,841 Posts
Hmm, I have no clue Dustin.

Tell you what, you can sell your car to me then!
 

·
Floating Around Somewhere
Joined
·
11,800 Posts
Sorry bro -- I'm at aloss aswell -- Seems funny that it only does it shifting down and not shifting up also. Double check the wires running to the neutral safety switch.
 

·
Registered
Joined
·
339 Posts
:? So, once you're in neutral do you let the clutch back out and it stalls? Or does it stall witht he clutch still in?

I hope it's not your computer.. maybe the dip rpms isn't handled right and it dips too low? I dont know what thrid would be better though.. wierd.
 

·
Registered
Joined
·
762 Posts
Discussion Starter · #8 ·
thanks everybody, ill let you all know what happens :). worse comes to worse my car needs to be inspected anyway so i'll let toyota look at it.
 

·
Registered
Joined
·
2,335 Posts
Maybe vacum(sp)...I have that problem everyonce in a while with my 626..but its in conjunction with RPM rather than gear...i notice it more when I have my music loud, and i'm at around 4k, and i clutch all the way, and the RPMs drop fast and it stalls...My boy said it might be a vaccum problem...
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top