Scion xB Forum banner

1 - 4 of 4 Posts

·
I'm a dude in a box!
Joined
·
71 Posts
Discussion Starter · #1 ·
Before you read anything else, I have Googled / forum searched this to death.

I've currently got an '06 XB with the Pioneer T1808 head unit and a SC12235 iPod interface cable in my ride.




This combination works wonderfully with my iPod, and even with my iPhone 5 (with a few adapters in between). What it is not doing is letting me play AUX audio over the still connected 3.5mm jack in my floor. I've read up on the 1kOhm resistor mod that works for the T1809, but that didn't work for the T1808.

Does anyone know how I can have it both ways, or is it one-or-the-other on this?
 

·
@HFDane on Instagram
Joined
·
6,304 Posts
Try this out. If you have a car charger for the iDevice plug it in, then plug the aux cord in and try playing it that way.
 

·
I'm a dude in a box!
Joined
·
71 Posts
Discussion Starter · #3 ·
I've tried unhooking the iPod cable and playing audio over AUX.
I've tried unhooking the iPod cable and playing audio over AUX with the resister mod.

Neither works yet. Let's keep the suggestions coming :D

---------- Post added 04-09-2013 at 08:29 PM ----------

Now for some derp.

I have what I wanted now. Got a little frustrated but here's what worked:

With the T1808 radio, the resistor mod works if you use a 2.2K Ohm resistor. I saw a lot of threads saying to use a 1K Ohm resistor, but that didn't work for me. 2.2K Ohm did. In regards to the wattage, everyone says to use 1/4 Watt, but my RadioShack was out of that. General wisdom dictates that a higher wattage resistor will resist the same as a lower wattage resister while dissipating more heat i.e. bigger wattage is better. I went with 1 Watt 2.2K Ohm resistors.

Hitting the AUX button now switches from iPod (if connected) to AUX (connected or not). I really hope that anyone still messing with this (is it just me?) finds this post and gets some relief.
 
1 - 4 of 4 Posts
Top