Scion xB Forum banner
Status
Not open for further replies.
1 - 20 of 26 Posts

·
Registered
Joined
·
1,367 Posts
Discussion Starter · #1 ·
Ok I removed this POS security system and Padanky and me installed it into his box, it only took about 45 mins, but we spent another 2 or 3 hours trying to get it to work. Its all plug in, so no biggie, except one plug, the white plug in the photo we know where it goes, its for the lock control, but the black plug we have no idea, and I cant remember if it was hooked up or not, its not mentioned in the install instructions from toyotaparts4u.com.



But if we hit the brown wire with a test light, the led would come on and stay on, so apparently this pigtail is tied to the led. Also there is no way in hell the intrusion sensor wll ever work, the pig tail this is plugged into only has 2 wires which are for the LED circuit, verified with a ohm meter, there is no was in hell the intrusion sensor would ever work, its not connected to a damn thing.

Can one of you other RS3 owners, check the back of the intrusion sensor to see how many wires are on that pigtail, either 2 or 4 and can one of you also pull the passenger toe kick panel and check the pigtails in the photo above to see if the black one is plugged into anything. Also can you check the 2 alarm boxes that are behind the glove box on the left hand side to see if there is any adjustment, ours didnt have any adjustment what so ever.
 

·
TheOtherGuys
Joined
·
7,988 Posts
Someone please help us... :)

It's all hooked up but the one wire.

It does absolutely nothing, it's like the alarm isn't even there.
 

·
Registered
Joined
·
546 Posts
well I have the same POS alarm system from the factory not sure if its the same as the RS3 but if I can be of any help I can check out some stuff on my alarm systerm and take pics, just let me know exactly what you would like me to take a pic of..
 

·
Registered
Joined
·
176 Posts
i know there are several version of this alarm depending on year and such. you may not be able to switch from one to another.

the first one was for 2004 - 2006 xB w/o steering wheel mounted audio controls.

the second was for late 2006 xB with steering wheel mounted audio controls

and the third was for 2006 RS3.0 xB

i am not sure if they can be adapted to fit applications other than what they were first designed for, but i will look further into it when i get a chance.
 

·
Registered
Joined
·
546 Posts
OiC then I would not be helpfull since mine is the first one for the 04-06
 

·
TheOtherGuys
Joined
·
7,988 Posts
eyeluvink said:
and the third was for 2006 RS3.0 xB

i am not sure if they can be adapted to fit applications other than what they were first designed for, but i will look further into it when i get a chance.
This is the one I now have installed in my 05' PW.
 

·
Registered
Joined
·
176 Posts
i could not find the wiring diagrams for these, but i do have the instruction sheets for all three versions. if you want them, just PM me with your e-mail address and i'll send them over. it should help to figure out the differences between the diff. versions. i know that the one for the RS 3.0 has a radar sensor and the others do not. i hope this helps.
 

·
TheOtherGuys
Joined
·
7,988 Posts
I removed the alarm, Skeeter will have it sometime soon. He might even get rid of it again, I don't know.
 

·
Registered
Joined
·
16 Posts
Padanky.. I think we are on the same boat... I got a 2006xB but bought a factory alarm system from a RS3... Let me know if you got it working...

Thanks..
J.

NOTE: If you have instructions for an RS3 alarm installation, please let me know.
 

·
TheOtherGuys
Joined
·
7,988 Posts
mastermason said:
Padanky.. I think we are on the same boat... I got a 2006xB but bought a factory alarm system from a RS3... Let me know if you got it working...

Thanks..
J.

NOTE: If you have instructions for an RS3 alarm installation, please let me know.
Skeeter has a link for the installation directions, he should chime in soon. I took the alarm out, took a whole 20min. Easy install.
 

·
TheOtherGuys
Joined
·
7,988 Posts
Damn, about time Skeeter! ;)
 

·
Registered
Joined
·
1,367 Posts
Discussion Starter · #16 ·
Pull up the cam and you can seee. I have the one that is for sale to clean some time.
 

·
TheOtherGuys
Joined
·
7,988 Posts
Skeeter said:
Pull up the cam and you can seee. I have the one that is for sale to clean some time.

My wife thinks I spy on you too much, I just do it when I see your link.

Oh, I just looked and it doesn't want to turn.
 

·
TheOtherGuys
Joined
·
7,988 Posts
Padanky said:
Oh, I just looked and it doesn't want to turn.
Nevermind, I had to refresh. It's Working
 

·
Registered
Joined
·
16 Posts
Skeeter said:
http://toyotaparts4u.com/graphics/installation_manuals.htm

Sorry i was cleanign my rides today.


Eyeluvink, werent you going to email me some docs.

Skeeter... This is for the non-RS3 alarm system. I need to the for the RS3 since that is the model that I had purchased. let me know if you have them... Thanks...

NOTE: The picture of the 2alarm ECUs on the manual is totally different from what I have. The bracket is totally different...
 

·
TheOtherGuys
Joined
·
7,988 Posts
^^^ it's basicly the same thing, the only difference is internal and there is one extra plug (the plug in the pic above) and the adjustments. All the wiring is the same, You'll be able to install it with them directions.
 
1 - 20 of 26 Posts
Status
Not open for further replies.
Top