Scion xB Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
520 Posts
Discussion Starter #1
I bought a Pioneer deh-7700 cd player and xm in dash to go with it at the same time about a month ago...no problems till about a month ago when my a/c fuse blew...well the toyota dealership swares up and down that my cd player is the cause of this....i have never heard of that in all my years of messing with cars...best buy installed it they hooked up the dimmer wires for the radio like always....well me and a friend who knows his stuff about electronics has never heard this either he looked at it traced down a few wires....and decided that the dimmer wires were causeing the problems....has anyone had this problem or even heard of this happening at all???:confused:
 

·
Registered
Joined
·
8,923 Posts
azztinthebox said:
I bought a Pioneer deh-7700 cd player and xm in dash to go with it at the same time about a month ago...no problems till about a month ago when my a/c fuse blew...well the toyota dealership swares up and down that my cd player is the cause of this....i have never heard of that in all my years of messing with cars...best buy installed it they hooked up the dimmer wires for the radio like always....well me and a friend who knows his stuff about electronics has never heard this either he looked at it traced down a few wires....and decided that the dimmer wires were causeing the problems....has anyone had this problem or even heard of this happening at all???:confused:
I had the same problem when I replaced my head unit but it turned out I had pinched one of the wires during the installation. Best Buy may have found the same thing but gave you another explanation to hide their embarassment. I highly advise not using Best Buy installation or any large chain for that matter, just my opinion.
 

·
Registered
Joined
·
1,985 Posts
My first car was a used Nova. The first time I went to drive at night I had no interior lights anywhere in the car. So I learned of the existence of fuses and found a blown 20 amp where a 15 should be. Replaced it. Lights worked. And then they didn’t. The fuse was blown again. . . My mom’s girlfriend finally traced the problem to the POS radio the previous owner had a thrown in the hole. (He didn’t even mount it.) It seems that he miswired the radio into the same circuit as the lights and was compensating with a larger fuse to delay it blowing. Perhaps the guys at Best Buy made a similar mistake?
 

·
Registered
Joined
·
520 Posts
Discussion Starter #6
ShortBus said:
did jay put it in?
Jay didn't install it....but he did fix it....i thought he was there and i was pressed for time....he was the only reason why i was gonna let best buy do it....but he wound up not being there....but the problem is fixed i was just wondering if anyone else had this problem....
 

·
Registered
Joined
·
1,367 Posts
What did your ac not do after the install??? I never heard of the illumination causing an ac not to work, the illumination is wired to the lighting circuit not ac.
 

·
Registered
Joined
·
1,420 Posts
What did it take for him to fix it?
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top