Scion xB Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
hey everyone,

alright well i just got back from running to the post office to get my new tanabe df210's and well i park my car in front of the house and press the lock button on my keyless entry. I didn't notice the lights go off so i went back and checked if it was locked and it wasn't. I did this a few times by unlocking and trying to unlock with no luck. So i thought i would get my spare remote that i have and still its the same problem, it can unlock but doesn't lock on BOTH sets of keys. I thought it cant be the batteries since both sets can unlock... Is there any solution to this or do i need to give the dealer a call already after having my baby for only a llittle more than a month.


i hope its something not to obvious :p


thank you for any help
 

·
HORNBLASTER
Joined
·
446 Posts
Well if ya take ur xb in to the dealership just ask the service guys about reprograming the remotes for ya they should do it for free for ya if they dont go to the parts dept they probably help ya out they usally are more help than serice dept /Had my remotes do that took it in for oil change told them fixed them for free :)
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #3 ·
thanks for the response madmax,

yeah ill probably give them a call tomorrow and hopefully get it into the dealership to hopefully solve the problem. Its just strange how it can become un-programmed out of know where, and especially have the spare remote have the same problem
 

·
HORNBLASTER
Joined
·
446 Posts
Mine did like twice but soon after gettin it fixed i put alarm with remote start on it so that would be another route u could take if u get tired of the factory remotes .
 

·
Registered
Joined
·
1,985 Posts
Not to be insulting,

but did you check to make sure all the doors are shut?

If one is slightly ajar. . .

(look for the red door open light on the control panel.)

I did this one night. :eek:

In my defense it was pretty late. . . ;)
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #6 ·
hey guys i got it to work with your help. It turned out to be the cargo door was just barely not closed and had to really slam it to close it.


i feel like a noob now.


thanks for the help
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top