Scion xB Forum banner

21 - 40 of 79 Posts

·
Registered
Joined
·
204 Posts
Discussion Starter #22
Update: O

Wednesday 10/26/16

164,998 Miles

Oil/filter change - Every 5,000 miles.

Mobil 1, 5w-30 Synthetic High Mileage oil.
Napa Gold oil Filter

That is all lol Car is running great :D
 

·
Registered
Joined
·
204 Posts
Discussion Starter #24
Yes, last Feb. Check page 1, post #18 , some pics. I installed new Monroe struts and shocks, along with Tanabe DF210 lowering spings, and also new Energy Suspension sway bar bushings and end links.

Here is a recent pic tho, what it looks like now lowered.
 

Attachments

·
Registered
Joined
·
162 Posts
^^^ That toaster looks brand new. Love the color (and the rims).

The paint job actually looks different than the original pics in the first posts. I might have missed it, but what did you do to make the paint shine? My car is looking dull due to neglect on my end. I just got it waxed and it still doesn't shine like it did a few years ago. So, I'm looking for pointers.
 

·
Registered
Joined
·
204 Posts
Discussion Starter #26
Thanks!

I had actually just hand washed it, and hand dried it. It has actually been awhile since I washed the car, and even longer since I had waxed it and it actually looks a lot better in that pic than in person, but then again, it also does look better when I regularly wash and wax it.

But last year I looked into how to take care of it. And this is what I did.

Bought, clay bar kit, polish, wax-paste, and wax-spray on kind, too.

Last Spring, This is how I started.

I hand washed, and then hand dried the car. Then I clay bared it. Then I hand polished it. Then I hand waxed it, used the paste kind. It looked beautiful lol

Then whenever it needs a wash, ALWAYS, hand wash and hand dry it. Then wax it, using the spray on kind. The paste is supposed to be better but it takes that much longer, and being so hot in AZ just don't do it lol, and can just get away with using the spray, but since it will start to cool off here now, I might just use the paste wax again once, to get it looking even better, and then just keep using the spray kind like I have been doing. It is my DD, so as long as it looks clean, don't really care about using the paste wax all that much.

Hope it helps some, any questions feel free to ask!
 

·
Registered
Joined
·
162 Posts
You live in Arizona? That makes your paint appearance that much more impressive. I'm in the Vegas sun and it's hurt my paint.

I don't think my car has ever been clay barred. Did you notice a visual difference after that, compared to just a wax? I'm really hoping I can turn back the clock on the lack of shine.
 

·
Registered
Joined
·
204 Posts
Discussion Starter #28
I had never done anything besides hand wash and dry the car.

Never used wax or did anything else. And then I did it all at once, clay bar, then polish (That is what made the most difference) and then wax it, and I was able to see a difference after.


I had a trouble spot on the drivers side door, the clear started to peal off, so I just sanded it off a little bit, masked it off and used rattle can clear to stop if from spreading. And yeah the AZ sun will bake off the clear and mess up the paint on cars out here if you don't take care of them. I didn't want it to happen to mine. I always see a bunch of cars out here like that and didn't want mine looking that.

The way your making yours sound, it seems like it could use a good polish to bring the shine up, (just do google image search, "polish car before and after pics" and you will see the difference) and a good wax too, would deff help. Then just make sure you keep waxing it.
 

·
Registered
Joined
·
162 Posts
Thanks. A few years ago, I had a college kid detail the car and he used Meguiar's and made the paint shine like mirrors. And I would use the spray wax after each wash and it looked new. A week ago, I had a detailing/car wash wax it and it's not shiny enough. It's my fault for not keeping on top of the maintenance (and for not clearing out my garage to fit the xB inside. I would love to go back in time.

Just out of curiosity, what does it look like when the clear starts to peel off? Is it obvious?
 

·
Registered
Joined
·
204 Posts
Discussion Starter #30
Gotcha! Yeah sounds like you need to polish it.

You can definitely tell. The clear coat will start to bubble, and then it will just come off in that spot, and then it will just keep spreading from that spot on.

Here is a pic of what happened on mine after it bubbled and it started coming off.
 

Attachments

·
Registered
Joined
·
162 Posts

·
Registered
Joined
·
204 Posts
Discussion Starter #32
I haven't done anything yet! I am going to, eventually, but just haven't got around to it. But from what I looked into before, is that some might stick out. Haven't taken any measurements to compare and see what might fit, so not much help
 

·
Registered
Joined
·
204 Posts
Discussion Starter #33
Just another update to keep track of

Saturday 4/8/17

170,037 Miles

Changed the oil/filter

Mobil 1, 5w-30 Synthetic High Mileage oil.
Napa Gold oil Filter
 

·
Registered
Joined
·
204 Posts
Discussion Starter #34
Update 8/25/17

173,985 miles.

Just remembered to do this update lol

I noticed it was leaking oil, and it seemed like it was coming from the middle of the engine and trans, (See pic) so figured it might be the rear main seal. Turns out I was right so I ordered a new seal, and figured I would have the clutch replaced as well with how many miles it had on it already even though the clutch still seemed good.

Rear main seal: Toyota # 90311-75022 - forgot to take a pic.

Clutch: Aisin # CKT-045 - Pics attached.

Anyway, everything is now back to normal, no other problems :)
 

Attachments

·
Registered
Joined
·
204 Posts
Discussion Starter #38
Update:

Sat - 9/23/17

175,091 miles

Oil / filter change.

Mobil 1, 5w-30 Synthetic High Mileage oil.
Napa Gold Oil Filter # 1394

Car keeps on running great!!
 

·
Registered
Joined
·
204 Posts
Discussion Starter #40
Wed 10/11/17

175,599

Replaced the pass side cv axle shaft, the seal on the trans where the cv axle shaft goes in, and decided to replace the ball joint as I checked it and was very loose so was about time to replace it. And added 1 QT of Royal Purple 75W-90 synthetic gear oil that spilled when I took out the cv axle shaft.

Next I hope to replace the drivers side ball joint too, and also both sides of the outer tie rods.

But first, after doing this, my vsc, abs, and trac off, lights came on and need to figure that out. From doing some reading here, it looks like it might be something as simple as a loose hose from the air box. I had to remove it, when I added the gear oil for the trans. Will check it out today after I get out of work. But it seemed to drive fine on my way to work this morning so hopefully that is all it is.

Pic 1. pass side cv axle shaft is out, and put a rag in the hole so won't any dirt or anything in there.

Pic 2. ball joint is out.

Pic 3. new ball joint pressed in.

Wish I had take more pics...
 

Attachments

21 - 40 of 79 Posts
Top