Scion xB Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I Cut The Switch On My Factory Cupholder Lights And Now They Dont Work Is Their A Fuse On Them Please Help

Thanx In Advance
 

·
Registered
Joined
·
8,923 Posts
I Cut The Switch On My Factory Cupholder Lights And Now They Dont Work Is Their A Fuse On Them Please Help

Thanx In Advance
Can you be a little more specific? You "cut" the switch on your lights?
 

·
I am Sofa King We Todd Ed
Joined
·
3,453 Posts
Hey man, don't go stressin' out. It's alright. If you had the dealership install them, I know for a fact (since they did my dash/seat lightbars) that they do NOT use a lot of wire, and they can easily come from the switch if you move everything around too much.

Now, as with what Surfcitylocal said.....What do you mean by 'cut?'

Did you perhaps splice the wire to add more lights, did you cut the wire accidentally altogether and had to reconnect it?

Since they only use a single + and a single - on the switches, there's no way to get em mixed up, as long as the circuit closes it'll work.

Again though, PLEASE fill us in.
 

·
I am Sofa King We Todd Ed
Joined
·
3,453 Posts
Well, lemme think. Ok, if you have the system to come on while the car is off, the only thing that shoulda happened is the lights would have flashed for a second. Basically a switch is a fancy way of splicing the wires (duh).

Anyways, unless you somehow blew out the system (if they're controlled by a box of sorts) then they should still work. Other than that, check your fuses, and worse comes to worse, replace em.
 

·
Registered
Joined
·
1,985 Posts
We did that too awhile back when adding some lights awhile back.

Turns out there’s a small glass fuse down there.

Anyway, we managed to blow it. :eek:

I would check that. ;)
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top