Scion xB Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
172 Posts
Discussion Starter · #1 ·
I have an amp meter that reads how much current draw is being placed on my battery. With the vehicle off, it bounces between 1-1.5 amps continuously. The needle actually bounces pretty wildly at that. Now, I upgraded the battery's ground cable (at the stock grounding location) with 8 AWG and grounded the shock towers to the battery ground as well. I did this from reading Ground wire upgrades in other posts. ;)

After I installed the new beefier grounds, the needle on my amp meter smoothed out. It didn't bounce as wildly and current draw stayed around 1 amp with the engine off. My headlights seemed a little (slightly) brighter when the engine was running and I actually gained 1/2 a volt at my amp's power wire connection (with the engone running). In addition, my engine turns over normally 4 times before it starts. Now, it turns over mostly 3 times before starting (still sometimes 4).

This weekend, I took a nice and easy drive of about 250 miles. Along the way, there's a fuel station my family stops at for drinks, top off the tank etc.... I drive this same strech of road, at the same time of day a couple of times per month. This past weekend, the temperature was in the low 60's with no wind and light trafffic. I kept the speed at no faster than 62 MPH. My best MPG to date has been 38.55. Prior to that, I got 37.31 before installing a K/N drop in filter. I topped off the tank this weekend (filled til pump stops twice just like every time I fill it up) at the usual station and low and behold 40.56 MPG!!! :eek: I was in disbeief so, asked my wife to figure it again... sure enough it was true ;) ....

I'm not the scientific type or anything but, from what I've seen with an 06.5 xB automatic with 8000 miles on it, stock tires at 29 PSI with 15 inch EM7 wheels, simple mods and a light touch on the accelerator will yield some good MPG results in our xBees. This weekend, I fell in love with my Box again... :D



Troy
 

·
TheOtherGuys
Joined
·
7,988 Posts
I guess I need to go downstairs and dig through my scrap car audio parts box.
 

·
Registered
Joined
·
172 Posts
Discussion Starter · #6 ·
Padanky,

That's exactly what I did. I got a couple of lengths of 8 AWG and some ring terminals. Worked perfectly. I suggest upgrading the stock air filter as well. I put in a K&N drop in filter. I don't get the growl of a CAI or SRI but, it makes a difference. My next step will be Synthetic oil. I'm almost ready to do my last free oil change. After the last change, I'll switch to Synthetic.
 

·
TheOtherGuys
Joined
·
7,988 Posts
I need all the help I can get. I'm getting around 25mpg in town.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top