Scion xB Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
I know in the new Honda's that when you put the front defog on the A/C goes on automatically but the A/C light comes on.

Went on a long driving trip with the xB this past weekend and used the A/C off and on, but on some occasions I just put the front vents on cool with the A/C turned off. I switched it to the front windshield defog and the air got cooler, actually A/C cooler but the A/C switch did not light up. So is the A/C on or is it just me?

Sorry if this was asked before but I did search :p
 

·
Registered
Joined
·
1,105 Posts
When the vent knob is one of the last 5 clicks clockwise (defrost), the A/C is on. The light on the A/C button does NOT come on in this mode.

The Owner's Manual, the Repair Manuals, and the Scion A/C TSBs all back this up.

Here's the page from the Owner's manual:



Tom
 

·
Registered
Joined
·
1,367 Posts
I dont of a car that the AC does not come on when the defrost is on, it standard, so that the colder air does defog the windshield.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #4
Guess I should've referred to the manual first :p

But actually it has nothing to do with air temperature but its humidity.

With the A/C on, cold or even hot (yes, click your A/C button on and the temp to hot) the "dry" air from the refrigerant causes the windshields not to fog up.

However, with all my pre 2003 cars, none of them activated the A/C automatically with the defog. I had no problems defogging either, but of course when I clicked the A/C button, the fog disappated faster.
 

·
Registered
Joined
·
974 Posts
All cars use the A/C when in defrost if they are equipped with it. At least the 20+ different cars I have owned over the years all have.
 

·
mertechperformance
Joined
·
1,478 Posts
ctruss said:
All cars use the A/C when in defrost if they are equipped with it. At least the 20+ different cars I have owned over the years all have.
all depends on the car , my moms 1999 dodge intrepid doesnt , my 87 supra didn't , my sis's 1988 k series didn't , my 1981 bmw didn't , my 1980 datsun didn't .
 
1 - 7 of 7 Posts
Top