Scion xB Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Running lights and high beams are working. Headlamps are not. My fuse box diagram in my owners manual does not match my actual fuse box. I’m stumped. Checked every fuse and none are blown. Went under the steering column and no headlamp fuses are located inside. Any help is most appreciated. I saw it may be a relay but not sure which relay it is.
 

Attachments

· Registered
Joined
·
416 Posts
Running lights and high beams are working. Headlamps are not. My fuse box diagram in my owners manual does not match my actual fuse box. I’m stumped. Checked every fuse and none are blown. Went under the steering column and no headlamp fuses are located inside. Any help is most appreciated. I saw it may be a relay but not sure which relay it is.
I was thinking just a bulb replacement but since both aren't working it's deeper than expected. Hummm lemme dig up what I can. And Welcome by the way!
 

· Registered
Joined
·
416 Posts
Running lights and high beams are working. Headlamps are not. My fuse box diagram in my owners manual does not match my actual fuse box. I’m stumped. Checked every fuse and none are blown. Went under the steering column and no headlamp fuses are located inside. Any help is most appreciated. I saw it may be a relay but not sure which relay it is.
Here's what I found. Could be the connectors. I YouTube just about everything- Here's what I found- YouTube this video. Let us know if it helps. If not we'll get the Super gearheads to answer this question.
Photograph White Product Motor vehicle Font
 
1 - 6 of 6 Posts
Top