HELP Wobbling sound/offcenter? bumpy ride after coil over install - Scion xB Forum
Scion xB Suspension, Chassis & Brakes Questions and answers about Scion xB suspension, chassis, & brake upgrades! You have to admit the box looks mighty fine when dropped. This is where you get the details for Scion xB suspension, chassis, & brake alterations.

 
LinkBack Thread Tools
post #1 of 10 Old 08-21-2016, 03:20 PM Thread Starter
Registered User
 
ghostxdm's Avatar
 
Join Date: Jul 2016
Location: Bay Area, California
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
ghostxdm is on a distinguished road
(Thread Starter)
HELP Wobbling sound/offcenter? bumpy ride after coil over install

I have a wobbling sound that gets louder at higher speeds. It feels like a wheel is off center perhaps? so you can feel the wobble or bumpiness at slow and high speeds and it gets louder at highways speeds. The sound and wobbly bumpy ride came after the coil overs were installed. I Also replaced the passenger cv axle at that same time. Not sure if the replacement axle could be the problem?

Really can't figure out what it is. I thought it could be a wheel bearing but when i lifted the car up i didn't feel any wiggle and its hard to listen for grinding or where the sound is coming from with the exhaust.. Kinda freaked out what it could be. I did get an alignment after i installed the coil overs and stuts. HELP PLEASE If anyone has any ideas of things i can test or experience with similar problems it would be appreciated. Also the wheels and tires drove fine before the coil over install so i don't feel like its a balancing issue. thanks
ghostxdm is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 08-21-2016, 04:17 PM
Registered User
 
wagonbldr's Avatar
 
Join Date: Dec 2006
Location: Cleveland, Tn.
Posts: 2,493
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 218 Post(s)
wagonbldr is on a distinguished road
Do your wheels have hub centric rings? Maybe one stayed on hub and wheel didn't bolt up square when reinstalled. Just thinking outside the box.
wagonbldr is offline  
post #3 of 10 Old 08-21-2016, 05:57 PM
Dead box
 
yesthatsteve's Avatar
 
Join Date: Oct 2011
Location: Kansas City
Posts: 1,095
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 95 Post(s)
yesthatsteve is on a distinguished road
Garage
Re: HELP Wobbling sound/offcenter? bumpy ride after coil over install

Did you get an alignment after installing the coilovers and CV axle? If not, that could be your problem.

Suit the action to the word, the word to the action.
-Shakespeare
yesthatsteve is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 08-22-2016, 08:34 PM Thread Starter
Registered User
 
ghostxdm's Avatar
 
Join Date: Jul 2016
Location: Bay Area, California
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
ghostxdm is on a distinguished road
(Thread Starter)
Re: HELP Wobbling sound/offcenter? bumpy ride after coil over install

ya i did get an alignment after i installed the coils and axle... that was the first thing i thought it could be:\

---------- Post added 08-23-2016 at 01:37 AM ----------

and hmmm wagonbldr you know im not too sure ill have to look into that. Is there a special way to insert those rings?

---------- Post added 08-23-2016 at 06:45 PM ----------

So i checked wagonbldr and i am missing rings on my back wheels. wich is still odd because i havent changed anything with the wheels since i bought the car. and it ran smooth before with the rear hub rings missing??! i checked all the wheels just now and i tightened them in the air so they hopefully centered when i dropped it to the floor to do the final tightening.

i drove around and still felt it obviously... so im definitely going to buy two more matching hub rings for the back and hit the freeway to see if that helps cuz that did make tons of sense xD. im hoping it's that easy but PLEASE ANY MORE SUGGESTIONS WILL help. :[[[[ i dont think the rings are the solution but the rings were great advice!! derpsdfgsdf thanks wagonbldr!!
ghostxdm is offline  
post #5 of 10 Old 08-24-2016, 03:47 AM
Registered User
 
wagonbldr's Avatar
 
Join Date: Dec 2006
Location: Cleveland, Tn.
Posts: 2,493
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 218 Post(s)
wagonbldr is on a distinguished road
I just remembered someone with a similar issue where the ring stayed on the hub and the wheel they put on had a ring still on it. When they tightened it up it was a lil cockeyed and had similar symptoms. Wheels that use tapered seat nut are supposed to be self centering. Those that use a flat seated nut require the hub rings to center the wheel. Found out hard ways several years back.
wagonbldr is offline  
post #6 of 10 Old 08-25-2016, 12:43 AM Thread Starter
Registered User
 
ghostxdm's Avatar
 
Join Date: Jul 2016
Location: Bay Area, California
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
ghostxdm is on a distinguished road
(Thread Starter)
Re: HELP Wobbling sound/offcenter? bumpy ride after coil over install

Quote:
Originally Posted by wagonbldr View Post
I just remembered someone with a similar issue where the ring stayed on the hub and the wheel they put on had a ring still on it. When they tightened it up it was a lil cockeyed and had similar symptoms. Wheels that use tapered seat nut are supposed to be self centering. Those that use a flat seated nut require the hub rings to center the wheel. Found out hard ways several years back.
awwww ya i was good on not doubling up on rings. im still going to get two more cuz i dont understand why the previous owner only had two on. could bent lug bolts cause the same problem?! making the wheel not seat properly. another wierd probability cuz this wasnt a problem till the axle and coils were installed. ill get those rings on hopefully by this weekend and keep you updated. thanks wagonbldr
ghostxdm is offline  
post #7 of 10 Old 09-04-2016, 01:40 PM Thread Starter
Registered User
 
ghostxdm's Avatar
 
Join Date: Jul 2016
Location: Bay Area, California
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
ghostxdm is on a distinguished road
(Thread Starter)
Re: HELP Wobbling sound/offcenter? bumpy ride after coil over install

FOUND OUT WHAT IT WAS GUYS! T_T

upon further inspection i got it dialed down to being the driver front wheel. I was tryna figure out if it was a problem from something installed improperly or if it was just a wheel and tire. i swapped the front wheel and put it to the back yesterday and BAM!! vibration moved to the back. i inspected the tire and it has a small bump. tiny tiny bump where the tread is raised and the front ran SMOOTH.

So all i need is a new tire... thinking about hitting up a used tire place for a temporary fix. I think this is a sign for me to buy the new 15's i wanted and some matching rubber
ghostxdm is offline  
post #8 of 10 Old 09-04-2016, 02:08 PM
Dead box
 
yesthatsteve's Avatar
 
Join Date: Oct 2011
Location: Kansas City
Posts: 1,095
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 95 Post(s)
yesthatsteve is on a distinguished road
Garage
Re: HELP Wobbling sound/offcenter? bumpy ride after coil over install

That would do it, definitely! Thanks for following up.

Suit the action to the word, the word to the action.
-Shakespeare
yesthatsteve is offline  
post #9 of 10 Old 09-04-2016, 03:11 PM Thread Starter
Registered User
 
ghostxdm's Avatar
 
Join Date: Jul 2016
Location: Bay Area, California
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
ghostxdm is on a distinguished road
(Thread Starter)
Re: HELP Wobbling sound/offcenter? bumpy ride after coil over install

yesthatsteve hahah i feel so stupid now!! Such a simple thing i swore it couldn't have been that so i didn't even take time to check. So much relief now knowing its just a tire I knew my coilover and axle install was solid. Time to move on
ghostxdm is offline  
post #10 of 10 Old 09-04-2016, 06:38 PM
Registered User
 
wagonbldr's Avatar
 
Join Date: Dec 2006
Location: Cleveland, Tn.
Posts: 2,493
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 218 Post(s)
wagonbldr is on a distinguished road
Re: HELP Wobbling sound/offcenter? bumpy ride after coil over install

Glad it was something simple

RS 2.0 #923
RS 7.0 #528
Just another Wonderful day in Paradise, now watch some SOB try to ruin it.
wagonbldr is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome