Installed T1819 HU into my 2004 XB and having radio reception problems... - Scion xB Forum
Scion xB Audio, Video, & Security Scion xB in car entertainment (aka Scion xB I.C.E.). With all the room available the sky is the limit when adding Scion xB car audio and video. While you're tinkering with the Scion xB electrical system why not install a Scion xB security system.

 1Likes
  • 1 Post By pjl52
 
LinkBack Thread Tools
post #1 of 4 Old 07-26-2015, 05:48 PM Thread Starter
Registered User
 
Join Date: Sep 2013
Location: Rochester NY
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pjl52 is on a distinguished road
(Thread Starter)
Question Installed T1819 HU into my 2004 XB and having radio reception problems...

I did a standard install using the 2 connectors that my xb has to the back of the new HU. I used an antenna adapter which came with the T1819.

My question is: the radio reception is not very good, at least not nearly as good as the stock 2004 HU.

I have read the discussion about the antenna amp and similar problems with aftermarket installs.

With this new Scion HU do I need to splice the antenna adapter's blue/white wire to the Black/Red wire from the R2 connector (pin 8) -(R2 is the blue 10 pin connector in the 2004) In 2004 and after, the Black/Red pin powered the antenna amplifier. The splice might be necessary if pin 8 out from the T1819 does not have the former function.

Does anyone know if I need to do this splice?

Thanks in advance.

Phil
pjl52 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-03-2015, 09:49 PM
Registered User
 
tonyb's Avatar
 
Join Date: Sep 2011
Location: joplin,mo
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
tonyb is on a distinguished road
Garage
Re: Installed T1819 HU into my 2004 XB and having radio reception problems...

not sure of the wire colors ,, but i do know if you don't hook up power to the antenna you will not have any reception

i feel the need for speed
tonyb is offline  
post #3 of 4 Old 08-09-2015, 09:04 AM Thread Starter
Registered User
 
Join Date: Sep 2013
Location: Rochester NY
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pjl52 is on a distinguished road
(Thread Starter)
Red face Re: Installed T1819 HU into my 2004 XB and having radio reception problems...

To answer my own question:

Yes, if you upgrade your Scion's head unit to the newest T1819 stock unit, you do need to install a jumper wire from the blue/white wire on the antenna adapter installed on the HU to the Black/Red wire on the 10pin connector that fits into the back of the radio.

I can understand that the jumper is necessary for an aftermarket non-Scion head unit. I am surprised that this connection was not already wired into the T1819 unit, as it was in my original HU.

I hope this helps someone upgrading.
Bamboo likes this.
pjl52 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 09-24-2019, 09:09 AM Thread Starter
Registered User
 
Join Date: Sep 2013
Location: Rochester NY
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
pjl52 is on a distinguished road
(Thread Starter)
Re: Installed T1819 HU into my 2004 XB and having radio reception problems...

NOTE: the jumper from the antenna adapter goes to a wire on the blue connector. That wire is Black with a very thin red line. I have recently bought an 06 and installed a T1819 and could not figure out my own directions. Hope this helps someone even at this late date.
pjl52 is offline  
Reply

Tags
first gen radio , radio reception , t1819

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome