Brake lights not working!!! - Scion xB Forum
Scion xB Lighting & Electrical There's options for Scion xB Lighting and Electrical from the factory, but honestly where's the fun in that. In this Scion xB Lighting and Electrical forum you can share ideas with eachother on what works well and looks good for Scion xB lighting.

 
LinkBack Thread Tools
#1 Old 06-09-2010, 02:13 PM
Registered User
 
ahughejazz24's Avatar
 
Join Date: Feb 2007
Location: Fontana, CA
Posts: 579
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ahughejazz24 is on a distinguished road
(Thread Starter)
Brake lights not working!!!

I have a 2004 RS1, and recently, as I was driving to work, a car pulled up next to me and told my that my tail lights werent working.
When I got to work, I put my work boots on the brake pedal to see if the tails were working, and they weren't.
The third brake light still works, the turn signals still work, the tail lights still light up when the headlights are on, I replaced the TAIL and STOP fuses, and nothing worked.
Any suggestions??? I'm going to remove the tails and see if anything got pinched.

ahughejazz24
ahughejazz24 is offline  
Sponsored Links
Advertisement
 
#2 Old 06-09-2010, 02:22 PM
HELA FASS DOOO
 
SAKURA's Avatar
 
Join Date: Feb 2008
Posts: 10,228
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
SAKURA has a spectacular aura about SAKURA has a spectacular aura about
Re: Brake lights not working!!!

is it just one of the tails or both?....

if its just one of them, could be your bulbs. they have 2 filements and possibly your "brake" filements went out.

SAKURA is offline  
#3 Old 06-09-2010, 03:31 PM
Registered User
 
ahughejazz24's Avatar
 
Join Date: Feb 2007
Location: Fontana, CA
Posts: 579
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ahughejazz24 is on a distinguished road
(Thread Starter)
Re: Brake lights not working!!!

Quote:
Originally Posted by SAKURA View Post
is it just one of the tails or both?....

if its just one of them, could be your bulbs. they have 2 filements and possibly your "brake" filements went out.
Yup!!! That's exactly what it turned out to be. Oddly enough, both brake light filaments are worn down so both tail lights went out. I just switched the bulbs around until I get some new led bulbs to replace the worn down ones. Thanks Eric!!!

ahughejazz24
ahughejazz24 is offline  
#4 Old 06-09-2010, 03:33 PM
HELA FASS DOOO
 
SAKURA's Avatar
 
Join Date: Feb 2008
Posts: 10,228
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
SAKURA has a spectacular aura about SAKURA has a spectacular aura about
Re: Brake lights not working!!!

cool bro *thumbs up*

SAKURA is offline  
#5 Old 07-22-2010, 07:36 PM
Registered User
 
Join Date: Apr 2009
Location: Originaly from El Paso, TX but live in Phoenix, AZ !!!!!!!!!!
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jawknee915 is on a distinguished road
Re: Brake lights not working!!!

so I got the same problem, but it was just for my right brake light, i replaced both right and left both anyways but still not working, checked all fuses, thinking its the circuit for the bulb or the back socket for the bulb???? any advice????
jawknee915 is offline  
#6 Old 07-22-2010, 07:39 PM
chop top
 
Black_Box's Avatar
 
Join Date: Nov 2008
Location: SETX
Posts: 8,810
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Black_Box has a spectacular aura about Black_Box has a spectacular aura about
Send a message via AIM to Black_Box
Re: Brake lights not working!!!

if u think its the circuit try shooting power at the connector that plugs to your tail light

Black_Box is offline  
#7 Old 07-22-2010, 07:50 PM
PCH
06.5 TCM
 
PCH's Avatar
 
Join Date: Jun 2006
Location: SoCal
Posts: 10,029
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
PCH is a jewel in the rough PCH is a jewel in the rough PCH is a jewel in the rough
Re: Brake lights not working!!!

If you are sure the 10Amp STOP fuse is OK, you can jump the switch at the brake pedal with the paper clip and see if that makes them work.

PCH is offline  
#8 Old 08-22-2010, 11:44 PM
Registered User
 
Join Date: Aug 2010
Location: Huntington Beach
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
XHBxBX is on a distinguished road
Re: Brake lights not working!!!

Quote:
If you are sure the 10Amp STOP fuse is OK, you can jump the switch at the brake pedal with the paper clip and see if that makes them work.
I'm having a similar problem and I was curious - it seems my fuse is ok (i.e. it looks like a "good fuse" via the pictures in the owners manual). So where is the switch at the brake pedal? Is it something I would have to get under my car to get at? Sorry if this seems like a pretty obvious questions - but I am not the most mechanical guy and I am working on my own vehicle because I am stone cold broke.

Quote:
if u think its the circuit try shooting power at the connector that plugs to your tail light
How would you go about doing this? On my 2006 xB the actual socket for the brake light/rear tail light snaps in/out without any wires seemingly attached to it.
XHBxBX is offline  
#9 Old 08-26-2010, 10:29 PM
Registered User
 
Box_Boy's Avatar
 
Join Date: Jun 2009
Location: Mokena, IL
Posts: 1,072
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Box_Boy will become famous soon enough
Re: Brake lights not working!!!

I have a little of the same topic...I just bought LED smoked tails and they say to use ur stock blinker and parking light...but i dont have stock tails so where can I buy the bulbs from? here is the ebay add too

03 04 05 06 Scion XB BB Red/Smoke Lens LED Tail Lights: eBay Motors (item 390188674697 end time Jul-08-10 11:57:57 PDT)

"For with out failure, there would be no success."

Box_Boy is offline  
#10 Old 10-17-2010, 10:32 PM
Registered User
 
Join Date: Oct 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
whozat6000 is on a distinguished road
Re: Brake lights not working!!!

my brake and tail light are out on the right side ive changed the bulb checked the fuses switched them around ..WHAT COULD I POSSIBLY BE MISSING!!??

is there a relay or something if so where is it?

Last edited by whozat6000; 10-17-2010 at 10:32 PM. Reason: Automerged Doublepost
whozat6000 is offline  
#11 Old 10-18-2010, 09:18 PM
Registered User
 
Zman's Avatar
 
Join Date: Jan 2009
Location: MidAtlantic
Posts: 7,654
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Zman will become famous soon enough Zman will become famous soon enough
Re: Brake lights not working!!!

LEDs don't go out very often
Zman is offline  
#12 Old 02-08-2012, 11:30 PM
Registered User
 
Join Date: Feb 2012
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ThatArsonist is on a distinguished road
Re: Brake lights not working!!!

Right now my TYC right side break light is not working; so I know the frustration. Im new with all of this so I guess im stuck buying a new tail light unit, but the one on ebay dont plug right into my car frustration frustration
ThatArsonist is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome